القائمة الرئيسية

الصفحات

احدث التدوينات

تعرف على الهواتف التي لن يعمل بها الواتس آب 2021



واتساب


سيتوقف واتساب عن العمل على بعض أجهزة أندرويد و iOS اعتبارًا من 1 نوفمبر. يواصل تطبيق المراسلة المملوك لـ Facebook تحديث متطلبات البرامج بانتظام ويشاركها على مركز المساعدة الخاص به. بدءًا من 1 نوفمبر ، سيكون واتساب متوافقًا فقط مع الأجهزة التي تعمل بنظام التشغيل Android OS 4.1 والإصدارات الأحدث ، أو iOS 10 وما فوق أو الهواتف التي تعمل على KaiOS 2.5.1 أو أعلى ، والتي تشمل JioPhone و JioPhone 2.


إذا كنت ترغب في التحقق من إصدار نظام التشغيل الذي يعمل به هاتفك ، فيمكنك زيارة "الإعدادات" على جهازك والنقر على "حول الهاتف" لمعرفة ذلك. إذا كنت تستخدم إصدارًا أقدم من أندرويد أو iOS ، فيمكنك تحديثه إلى أحدث إصدار بسهولة. ولكن هناك بعض الأجهزة التي لن تدعم أي تحديثات أخرى ولن يكون واتساب متوافقًا معها. من المستبعد جدًا أنك لا تزال تمتلك أيًا من هذه الأجهزة نظرًا لأن معظمها لا يقل عمره عن 10 سنوات. إذا كنت تمتلك أيًا من هذه الأجهزة ، فقد حان الوقت لترقيته لمواصلة استخدام واتساب .


إليك جميع الأجهزة التي سيتوقف واتساب عن العمل عليها اعتبارًا من 1 نوفمبر.

ايفون:

ايفون SE (الجيل الأول) و iPhone 6s و iPhone 6s Plus ، في حالة عدم تحديثها من iOS 10 ، سيفقد دعم واتس اب.


الأجهزة الأقدم التي لن تتمكن من استخدام واتساب بعد شهرين ستكون iPhone 4s والإصدارات الأقدم.


أجهزة Android:

أجهزة أندرويد القديمة التي لن تتمكن من استخدام واتساب تشمل الهواتف الذكية من سامسونج و LG و Huawei و Sony وغيرها. فيما يلي قائمة بجميع أجهزة أندرويد التي ستصبح قديمة بالنسبة إلى واتساب.


سامسونج:

قائمة الأجهزة من سامسونج التي لن تدعم واتساب تشمل سامسونج Galaxy Trend Lite و Galaxy Trend II و Galaxy SII و Galaxy S3 mini و Galaxy Xcover 2 و Galaxy Core و Galaxy Ace 2.


أجهزة LG:

لن تتمكن من استخدام واتساب على أجهزة LG هذه - LG Lucid 2 و Optimus F7 و Optimus F5 و اوبتيموس L3 II Dual و اوبتيموس F5 و اوبتيموس L5 و اوبتيموس L5 II و اوبتيموس L5 Dual و اوبتيموس L3 II و اوبتيموس L7 و اوبتيموس L7 II Dual و اوبتيموس L7 II و اوبتيموس F6 و Enact و اوبتيموس L4 II Dual و اوبتيموس F3 و اوبتيموس L4 II و اوبتيموس L2 II و اوبتيموس Nitro HD و 4X HD و اوبتيموس F3Q.


ZTE:

إذا كنت تمتلك أيًا من أجهزة ZTE ، فلن تتمكن من استخدام واتساب messenger. وتشمل هذه الهواتف ZTE Grand S Flex و ZTE V956 و Grand X Quad V987 و Grand Memo.


هواوي:

تحتاج إلى ترقية جهازك إذا كنت تمتلك أيًا من هواتف Huawei الذكية ، Huawei Ascend G740 و Ascend Mate و Ascend D Quad XL و Ascend D1 Quad XL و Ascend P1 S و Ascend D2.


سوني:

لن تتمكن من استخدام واتساب على هواتف Sony Xperia الذكية هذه - Sony Xperia Miro و Sony Xperia Neo L و Xperia Arc S.


أجهزة أخرى:

تشمل أجهزة أندرويد الأخرى التي لن تكون متوافقة مع واتساب HTC Desire 500 و Lenovo A820.


النسخ الاحتياطي للدردشات الخاصة بك:

إذا كنت تستخدم أيًا من هذه الهواتف الذكية وتنشط على واتساب، يؤسفنا أن نقول أنك ستحتاج إلى ترقية جهازك لمواصلة استخدام التطبيق. لمنع فقدان الدردشات ، يمكنك عمل نسخة احتياطية في Google Drive أو iCloud بناءً على الجهاز الذي تستخدمه.


تعليقات